Anonymous

My feedback

  1. 19 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  Adobe InDesign: Bugs » PDF Export  ·  Flag idea as inappropriate…  ·  Admin →

    Hello All,

    Thank you for reporting the issue to us.
    We have fixed the issue in the latest version of InDesign, Id 14.0.3

    Please upgrade your InDesign application to the latest version to try out the fix.

    If you are unable to see the update yet, go to Creative Cloud desktop application, open the menu (three dots) from the top-right corner and click on ‘Check For App Updates’.

    If you face any problems with the new update, do let us know in the comments.

    You may also follow the below given link for the list of all fixed issues in Id 14.0.3
    https://helpx.adobe.com/indesign/kb/fixed-issues.html

    Anonymous supported this idea  · 
  2. 3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Adobe InDesign: Bugs » Others  ·  Flag idea as inappropriate…  ·  Admin →
    Anonymous commented  · 

    +1
    I have the same problem (also CC18). Really annoying when you have a lot of connected textframes and oversee one of those misaligned ones.

    Anonymous supported this idea  · 
  3. 153 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Anonymous supported this idea  · 
  4. 106 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    218 comments  ·  Adobe InDesign: Bugs » Performance/Usability  ·  Flag idea as inappropriate…  ·  Admin →

    As part of the investigation into the cause of this issue, we personally reached out to many of you over email. We have so far heard from only some of you.

    Of the responses we have received, the conclusion we’ve come to is:
    This issue was intermittent, happened once during the course of work but somehow got resolved and has not happened again. This issue can’t be reproduced now.

    Over a period of time, this thread has not thrown any fresh clues on why this issue seems to occur randomly for some and then seems to resolve itself. So we’re closing this thread.

    However, even though we’re closing this thread, if you again run into this issue any time on a consistent basis, please report it here on UserVoice (in a new thread) with supporting assets like:
    A) a test file,
    B) detailed steps to replicate the issue
    C) any…

    Anonymous supported this idea  · 
2 Next →

Feedback and Knowledge Base