Bug details

InDesign still crashing when saving to external server folder/alias

I updated to the new version of InDesignCC 2018 this morning (the November '17 update, version 13.0.1). Supposedly this was supposed to fix the Save/Save as crash but I just took the same steps as before and the crash is still happening. The steps are as follows:
1. Create new document
2. Save As
3. Select folder within our shared folder (this is linked to another computer, the other computer is the "momma" so to speak in that its part of the hard drive of the other Mac (version 10.12.6). I am also running Mac version 10.12.6. We have a shared folder with multiple sub folders.)
4. Select sub folder
5. Save

I then get two error messages back to back which read:

"The network connection was lost for the file test.indd, or the file was modified by another process."

Then a second message: "Error: Adobe InDesign is shutting down. A serious error was detected. Please restart InDesign to recover work in any unsaved InDesign documents."

I can reproduce this issue over and over again.

The file still saves but having to reopen InDesign over and over slows my workflow. Alternatively I have to save the files to the desktop then drag them to the folder I need them in. Both ways impact my work flow negatively.

I have attached a file which details the report that comes up after the crash.

12 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

KR shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

20 comments

Comments are closed
  • Christian Stahle commented  ·   ·  Flag as inappropriate

    Recently started getting this error on PC. Using Google stream but also does it with the same file on my normal drive.

  • Alina Alvarez commented  ·   ·  Flag as inappropriate

    I am using Google Drive and I have 13.1 version and it still crashes. t crashes on a bunch of actions, but the action related to the Remote Drive shows the message indicated above. I mention this today because it was not fixed on this version.

    As for the rest of all other actions making ID crash, I have no idea where to begin, I real it may have to do with importing text, copying text and formats from sources like Word. BUT what's the purpose of InDesign if I can't copy and paste or import text

  • Anonymous commented  ·   ·  Flag as inappropriate

    We are using Google Drive Stream and having the same error. InDesign just crashes and gives us an error message saying 'The network connection was lost for the file <file name>, or the file was modified by another process. And then it crashes.
    Is this an issue with Google drive stream?

  • Anonymous commented  ·   ·  Flag as inappropriate

    We are still having this problem at our company using Id 13.1 on both a Mac and a PC. We are also using Google Drive Stream, so wondering if there is a connection?

  • Rob Elgar commented  ·   ·  Flag as inappropriate

    Updated to the latest version (13.1). Connected to Windows server and still getting this error.

  • KR commented  ·   ·  Flag as inappropriate

    There actually might be a syncing utility but I don't know how to access it. All the files are always current when accessing the customer files alias folder so I'm guessing there's something that keeps it current.

  • Anonymous commented  ·   ·  Flag as inappropriate

    I have Indesign CC2017 file (.indd) and I hade update Indesign up to CC2018 (13.0.1 x64).
    When I open a CC2017 file from LAN (file server) with CC2018 I can see the file name+ [converted].
    If I save the file in 2018 format (with the same name) on file on LAN file server Indesign CC2018 crash.
    If the file is on local (disk C:) Indesign CC2018 doesn't crash.
    The permission on LAN doesn't change; with the previuos Indesign CC2017 it was all OK.

  • KR commented  ·   ·  Flag as inappropriate

    I have repeatedly been unable to save to an external alias. Now upon trying to open certain files from said alias I've started getting the same error as trying to save files and InDesign crashes. This is on the InDesign CC 2018 version. This makes my work flow quite difficult having to reopen Indesign over and over again. I've got a workaround for the first issue mentioned, as I can save to the desktop and drag the file to the folder I need it in. This slows me down but not as bad as Indesign crashing. I've attached a copy of the error that came up when the program crashed.

  • Emelie commented  ·   ·  Flag as inappropriate

    I also get the same message if you save the file in the root directly or in a sub folder.

  • Emelie commented  ·   ·  Flag as inappropriate

    Adobe, i still have this problem, and its really affecting my work! Please fix this!

  • JW commented  ·   ·  Flag as inappropriate

    For Save on Windows Server: try Acronis Files Connect or formerly known as ExtremeZ-IP
    We use ExtremeZ-IP.......

  • Emelie commented  ·   ·  Flag as inappropriate

    I also get this and have been for many months. so annoying, the only way i could save something is to save an IDML file.

  • Nick commented  ·   ·  Flag as inappropriate

    I use a Mac but our files are kept on a LAN Windows server. If I want to 'save as’ rather than just ‘save’, I get an error meaning I have to save to my desktop then copy the file to the server.

Feedback and Knowledge Base