Bug details

[Limited Undo] InDesign CC 2019 (v14.0) strg+z / cmd+z doesn't work properly

With the new Version the option to go back some steps seems to be cut at some point. I have been working on a couple of files now and going steps back with strg+z works for 2-3 steps. Somehow random but definitely not the way it used to work.

45 votes
Sign in
(thinking…)
Password icon
Signed in as (Sign out)

We’ll send you updates on this idea

Christian Stockhecke shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

43 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...
  • Anonymous commented  ·   ·  Flag as inappropriate

    I have the same bug .It happened in the middle of working on a book, and really affected my work. I had no idea that when Adobe sends me an update it might be a big mistake to accept it.

  • Denis commented  ·   ·  Flag as inappropriate

    Have a same bug in indesign 2019. My description of the bug:
    If you work, without using text tool - it`s all right with undos. Works perfectly.
    Just select type tool (оr create new text object, paste text, create text frame and etc.) after working - and you have only 3 undos. It`s Awful - back to pagemaker in 2019 =(

  • Grayson commented  ·   ·  Flag as inappropriate

    I've noticed that if a user is currently selecting an object (image or text) and clicks on Generate QR CODE, (clicks OK to generate), this will replace whatever was selected, without the option of Undo.

    Additionally the QR code will still remain after closing without saving and reopening the document.

  • Carrie commented  ·   ·  Flag as inappropriate

    Mine is doing the same thing and even if I paste text, hit save, try to edit it and then hit control Z it is reverting my whole document back several steps and if I close it, it doesn't even ask me if I want to save and then if I reopen it what I had saved before is not even there!!!!! This is so frustrating and I am afraid to keep working as it may all be lost again.

  • Dan Teodorescu commented  ·   ·  Flag as inappropriate

    This solution from Arthur Mustafa worked for me also:
    "I open InDesign or any other CC app directly from the Adobe Creative Cloud app."

    I had only one undo step before trying this.

  • MyName commented  ·   ·  Flag as inappropriate

    Still no solution for this massive malfunction and no further admin response or feedback?

  • Emma Diss commented  ·   ·  Flag as inappropriate

    I think I managed to fix the issue. For my PC at least...

    With InDesign open select as follows: Edit > Migrate Previous Local Settings

    You will be prompted to restart InDesign. I was unable to have more than 3 undo's but this seems to have solved the undo issues. Fingers crossed!!!

  • Anonymous commented  ·   ·  Flag as inappropriate

    Now Jan 2019 and still no resolution of this issue??? This is very disheartening and frustrating. Please fix. :-(

  • Matthew commented  ·   ·  Flag as inappropriate

    Just read the comment about "create outlines".

    VERY SCARY!

    I will have to be extra vigilant now because if that happened to me and I saved the InDesign document after doing it, it would destroy many hours of work on a multi-page document.

  • Anonymous commented  ·   ·  Flag as inappropriate

    I am also having the undo issue as well as not being able to undo "create outlines" after saving a pdf. Which is a big issue since I have to do this so a client won't get defaulted text on a pdf proof

← Previous 1 3

Feedback and Knowledge Base