Steve Jenks

My feedback

  1. 340 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Steve Jenks shared this idea  · 
  2. 7 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Steve Jenks supported this idea  · 
  3. 174 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    33 comments  ·  Adobe InDesign: Feature Requests » Tables  ·  Flag idea as inappropriate…  ·  Admin →
    Steve Jenks supported this idea  · 
  4. 60 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    77 comments  ·  Adobe InDesign: Bugs » Performance/Usability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Steve Jenks commented  · 

    Every now and then the little dot that is essential for moving artwork between layers disappears. The fix is to deleted the 'InDesign Saved Data' file from the caches, (Users > 'your user name' > Library > Caches > Adobe InDesign > Version 12.0 > en_US > InDesign SavedData) but we should not have to keep doing this.

    There is a similar problem where the check box for deactivating sync to CC for styles, colours etc is just not there. This can also be fixed by deleting the InDesign Saved Data file from the caches.

    These issues have been around since at least InDesign CC 2015 and have still not been addressed.

    Steve Jenks supported this idea  · 
  5. 26 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    15 comments  ·  Adobe InDesign: Bugs » Text/Story/Table  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Steve Jenks commented  · 

    I have come across this a few times. It has always been a single font in a job that it happens to and, for me at least, has always been solved by disabling ligatures. Not ideal but it works.

  6. 11 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Steve Jenks shared this idea  · 
1 3 Next →

Feedback and Knowledge Base