Bug details

Color Settings Not Sticking

Upon updating to InDesign 2019 (14.0) my color settings are no longer retained.

As soon as I quit the app and restart the color settings go back to "Emulate Adobe InDesign 2.0 CMS Off"

I have reinstalled the app.
I have wiped all settings.
I have cleared the Adobe Color Cache folder.

17 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Zach shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

Hello All,

Thank you for your patience all this while.
This issue is now fixed in the latest update (Id 14.0.1) of InDesign CC.
If you are unable to see the update notification yet, open the menu (three dots) from the top-right of Creative Cloud desktop application and click on ‘Check For App Updates’.

Once the update button is shown against InDesign CC, click on the button to update your InDesign to Id 14.0.1 for the fix of the issue.
Do let us know in the comments, if you face any problem with the new update.

List of fixed issues can be found at: helpx.adobe.com/indesign/kb/fixed-issues.html

Regards,
InDesign Team

16 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Catherine commented  ·   ·  Flag as inappropriate

    Out of the blue I'm having the same problem. Running InDesign 2019 (14.02). Except my colour profile is switching back to sRGB IEC61966-2.1. All of my images suddenly look too red.

    It was absolutely fine until today!

    Will reinstalling the app solve it?

  • Anonymous commented  ·   ·  Flag as inappropriate

    Still having this color problem after updating to 14.0.1 please advise. Every time I open the program, even when I try to sync in bridge. Still getting Emulate Adobe Indesign 2.0 CMS off.

    Mac Os High Sierra. 10.13.6

  • Tim Robinson commented  ·   ·  Flag as inappropriate

    I have the same problem even on V14.0.1 on Mojave. Keeps reverting every few minutes and its driving me nuts. I wouldn't mind so much if the default profile wasn't so awful.
    A fix for this would be much appreciated.

  • Apostolos commented  ·   ·  Flag as inappropriate

    The new build worked fine for me!
    Thank you InDesign team!
    That was a major problem to me. I'm very glad you gave a solution.

  • JThoeming commented  ·   ·  Flag as inappropriate

    Hi,
    unfortunately, this issue is still not resolved (v14.0.1 on Mojave) Color management sometimes reset to default (switching with v13.1 even now there)

    Best regards,
    Joerg

  • Frank commented  ·   ·  Flag as inappropriate

    Same problem here. Very annoying to work with. Eveyrtime you export to a PDF all settings are gone. You have to load your 2018 settings to be able to make a PDF with the FOGRA39 setting for example. InDesign keeps on going to back to the EMULATE 2.0 CMS off! Please fix this as soon as possible? A lot of work has to leave the studio next week.

  • Zach commented  ·   ·  Flag as inappropriate

    My issue was solved after I deleted the cache again. Not sure why it didn't work the first time, maybe I still had an app open?

    Answer here. https://forums.adobe.com/message/10680036#10680036

    I'm on Mac OS Mojave 10.14, but others have had this issue on 10.13 so I know it's not OS specific.
    It's not file specific ...it's the whole app. (both InDesign and Illustrator were affected for me)
    100% reproducible. Every time the apps were restarted the color settings reverted.

  • P. Jordan commented  ·   ·  Flag as inappropriate

    I have the same issue no colour sync from bridge. No colour retaining in the applications: InDesign/Illustrator. Have re installed 2018 until a fix can be installed. Platform: Mac OS High Sierra 10.13.6 (2014 Mac mini)

  • Julien commented  ·   ·  Flag as inappropriate

    Hi Sakshi, as far as I'm concerned, my config is :
    Mac Pro Mid 2010
    macOS High Sierra
    Version 10.13.6
    2 x 2,66 GHz 6-Core Intel Xeon
    24 Go 1333 MHz DDR3
    NVIDIA GeForce GTX 680 2048 Mo

    It's happening with every files.
    The weird thing is that the color anomaly also occur with adobe indesign cc2018 since the install of indesign cc2019
    The same in adobe bridge with color config wich don't stick anymore and the software tells you that the Creative Cloud apps are not synchronized for a homogene color management (sorry for the approximative translate, I'm in the french version) > I change each time the config for onscreen, apply, quit bridge, launch it again and it's back to the same, as if I done nothing !

  • Piotr commented  ·   ·  Flag as inappropriate

    Every time Indesign is launched, the colour settings revert back to the "Emulate Adobe Indesign 2.0 CMS Off". The weird thing is that it also affects Illustrator's colour settings. They are fine as long as Indesign isn't launched, but as soon as it is, the colour settings are reset on both programs.

  • Sakshi Verma (Quality Engineer, Adobe InDesign) commented  ·   ·  Flag as inappropriate

    Hi Zach,

    Thanks for reporting the issue. Can you please provide more details regarding the steps that led you into this issue ?
    It would be very helpful if you can provide information about:

    1. Platform that you are using along with its OS version
    2. Is there a particular file with which it is happening or in App in general ?
    3. Is it 100% reproducible or a random scenario ?

    A short video will be very helpful. You can directly send me the information at sakverma@adobe.com

    Thanks,
    InDesign Team

  • Anonymous commented  ·   ·  Flag as inappropriate

    Like Julien and Zach
    the color profile go back to "Emulate Adobe InDesign 2.0 CMS Off"

  • Julien commented  ·   ·  Flag as inappropriate

    I have the same problem, it's very very annoying, I'm in a rush at work, it's really handicapping ! The soon I switch over indesign and photoshop or simply quit indesign, the color profile go back to "Emulate Adobe InDesign 2.0 CMS Off" ! I'm going mad !

Feedback and Knowledge Base