Bug details

InDesign palettes/panels do not expand or open when Application frame is Off

These small panels that you can attach to the large panels would not expand now after the update to 13.0.1
I had problems with it already 2 updates back.

19 votes
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)

We’ll send you updates on this idea

Per shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

Hello All,

Thank you for your support. The issue is now fixed in the latest update of InDesign.
Please upgrade to the new InDesign 14.0 from your Creative Cloud Application.

If you are unable to see the update yet, click on the menu (three dots) on the top right corner of Creative cloud app and click on “Check for App Updates”.

Let us know your feedback in the comment section.

Thanks,
Abhinav Kaushik
InDesign Team

30 comments

Comments are closed
  • Anonymous commented  ·   ·  Flag as inappropriate

    I'm having the same issue. Is there a solution to this? My Overlay Panel do not expand and it's getting frustrating. I tried to close and re-open InDesign but still the same issue. I have a project I need to finish ASAP and this is getting in the way!!!!!

  • Kimberly commented  ·   ·  Flag as inappropriate

    alas, abhinav, it is not fixed - indesign palettes sometimes expand and sometimes they don't. fickle palettes, indeed.

  • Anonymous commented  ·   ·  Flag as inappropriate

    I also could not expand my pallets in InDesign either. Tried the detach floating pallets from upper right of page layout and that Did work. I can now expand the pallets.

    Am I going to have to do this EVERY time I open a document now? Why am I paying $57. a month for this kind of nuisance? Get with it Adobe and fix this monopoly you're running!

  • Niels commented  ·   ·  Flag as inappropriate

    Well I think I may have found a solution to being able to expand palettes without using the app frame:

    I'd tried a bunch of solutions here but none worked (short of trashing prefs)... BUT as I was angrily banging away on the palettes wishing they would expand I grabbed the top of the palette set and dragged it away from it's locked position at the top right of the screen... and guess what? Suddenly I can expand the palettes. Joy! If I slide the palettes back up to their locked position in the upper right... bingo, they stop expanding. Then I drag them away and... expansion!

    Hope it works for you folks.

  • Steve commented  ·   ·  Flag as inappropriate

    This has been an issue posted online for years with CC on MacOS and nobody at Adobe has done anything to rectify it. Tired of this randomly happening and then having to ditch preferences to get it InDesign to properly work again.

  • Neil commented  ·   ·  Flag as inappropriate

    Just tried reactivating "publish online" as suggested by @PhhomoMac, but my palettes immediately disappeared, so this isn't a solution. Resetting my workspace then causes all toolbars to disappear as if I've hit the Tab key. I can still get them back by putting the Application frame back, but this is also not a solution. I have again seen this problem occur when logging into my account on another Mac so this must surely be relevant…

  • Anonymous commented  ·   ·  Flag as inappropriate

    @PhhomoMac, that worked for me...reactivating "publish online" in preferences. Thank you!!!!
    Does it work for others?

  • Dominique Brechbühl commented  ·   ·  Flag as inappropriate

    Still is a problem in CC2017 and 2018.
    Sometimes it works again after a restart of INDD, but sometimes i need to delete the saved data file in the preferences.

  • debs commented  ·   ·  Flag as inappropriate

    This hasn't been fixed! I just got onto InDesign CC 2018 (which updated automatically unfortunately) on my home computer and no pallets will open. So I can't do ANY work. Has anyone found a reason or a way to fix this?? It's literally unusable, and I'm paying for it! Please help!

  • PhhomoMac commented  ·   ·  Flag as inappropriate

    Forgot to write details: I use High Sierra on a non-retina iMac. I didn't observe any pattern (the problem occurs even just launching InDesign, without any open files). A simple relaunch of InDesign doesn't help.

  • PhhomoMac commented  ·   ·  Flag as inappropriate

    Is "Publish Online", in the preferences, deactivated? If yes, reactivate it, close InDesign, reopen it and tell me if panels expand. I did it and it worked.

  • MacBee commented  ·   ·  Flag as inappropriate

    Hi. I'm also now having this problem, now i've updated my OS to High Sierra.
    (i preferred Yosemite as everything was faster, but had to due to upgrades).

    Indeed, if the application frame requirement/bug can be fixed asap that would be 'welcome'.
    With frame is a very cumbersome way of working costing me a lot of time.

  • Neil commented  ·   ·  Flag as inappropriate

    I just came across something that should be important to this continuing issue. I had to login to my account on another machine for a while and guess what… none of the palettes would open. It seems crazy, but is it possible that this issue could be related to the user account? The InDesign preferences/settings on the machine are different, but this would explain why it's been happening on all the machines I've used over that last couple of years, including a brand new one. Could you look into it Abhinav?

  • b commented  ·   ·  Flag as inappropriate

    This continues to happen to me daily... i have to delete preferences/caches about once a week and it's an incredibly annoying problem.

  • Neil commented  ·   ·  Flag as inappropriate

    I hadn't seen any improvement over here; in fact the problem did seem to have got worse with me having to reset preferences or delete caches most days. No problems for the last couple of days though, so who knows…

  • OhGott commented  ·   ·  Flag as inappropriate

    Same here. The whole team here in the agency has to fight with this bug every update of OS or IDD. Very frustrating...

  • Philippe commented  ·   ·  Flag as inappropriate

    Please make Indesign great again! Since CC I've been experimenting this infuriating problem. Panel button just stop responding randomly... And every time this happens, I restart Indesign or I activate the Application frame to resolve this... another common problem appears: the selector icons of the layers panel disappears... The only "solution" so far is to trash the preferences... but that IS NOT a solution, 'cause I causes more problems... It take time to set up everything back; menus, PDF export settings, preflights settings... and so on.

    This BIG issue is constantly happening through OS versions and Indesign Updates. It appears Adobe can't find a real solution, and It's getting really unbearable.

    This kind of things happens when a Company doesn't have any competitors. It's so sad. I used to be a big fan of Indd.

  • Neil commented  ·   ·  Flag as inappropriate

    Hi Abhinav – thanks for looking into this. My answers are as follows:

    1. High Sierra 10.13.3, INDD 13.0.1 but this has been going on through various updates to both.
    2. My latest machine has a Retina display, but not earlier ones which probably suffered more from the problem.
    3. With this latest software combination it probably only happens on opening a document saved with earlier software. I haven't seen it happen on a new document yet so there is some progress, it seems.
    4. Relaunching InDesign hardly every helps, even several times. I have recently had to get the palettes back by trashing InDesign caches.

    Another point which is related to this issue is that the small detail icons in the right of the palettes (colour mode in Swatches etc) usually disappear just before the palettes stop working.

← Previous 1

Feedback and Knowledge Base