Steve

My feedback

  1. 19 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    30 comments  ·  Adobe InDesign: Bugs » UI  ·  Flag idea as inappropriate…  ·  Admin →

    Hello All,

    Thank you for your support. The issue is now fixed in the latest update of InDesign.
    Please upgrade to the new InDesign 14.0 from your Creative Cloud Application.

    If you are unable to see the update yet, click on the menu (three dots) on the top right corner of Creative cloud app and click on “Check for App Updates”.

    Let us know your feedback in the comment section.

    Thanks,
    Abhinav Kaushik
    InDesign Team

    Steve commented  · 

    This has been an issue posted online for years with CC on MacOS and nobody at Adobe has done anything to rectify it. Tired of this randomly happening and then having to ditch preferences to get it InDesign to properly work again.

  2. 7 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Adobe InDesign: Bugs » Colors/Swatches  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for reporting the issue. We need some information around the issue which may help us in narrowing down the root cause:

    1. Does it happen with the latest InDesign version 14.0.1 ?
    2. Is it document specific or happens with all the documents?
    3. Does it happen with Swatches panel only or all other panels while expanding ?
    4. Have you added any extra swatches or it happens with the default swatches ?
    5. Please specify your Platform, OS version and InDesign version.

    A short video depicting the issue will be very helpful.

    Steve supported this idea  · 

Feedback and Knowledge Base