Bug details

Non-Printing Layers in Italics

InDesign no longer italicizes the name of non-printing layers in the layers panel. This made a scan of which layers were printing or non-printing quick and easy.

With the 2018 update, it seems like non-printing layer names just display as a SLIGHTLY lighter weight of the standard layer name type, making it hard to tell which layers are doing what at a glance.

An update that clearly demarcates non-printing layers would be appreciated.

19 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

3 comments

Comments are closed
  • Uwe Laubender commented  ·   ·  Flag as inappropriate

    Hi Abhinav,
    I think, you mean, that the fix is available in beta builds :-)
    And it is…

    Note: Would be good to mention what the exact version number is where this issue is fixed.

    Thanks,
    Uwe Laubender
    ( ACP )

  • NEU! commented  ·   ·  Flag as inappropriate

    This could be a bug, rather than an intention. Id file it under Bugs too.

  • Reno Gabriel Meier commented  ·   ·  Flag as inappropriate

    In previous versions of InDesign, layers set to non-printing used to be shown in italic so it was clear right away that everything on this layer won't print. It seems like this feature has been removed in the latest update (Adobe InDesign CC 2018, V13) – could you please bring it back?

Feedback and Knowledge Base