Bug details

Glyphs panel scroll doesn't work in CC2017

Fix scroll feature in Glyphs panel; it worked in CC 2015. Broken in CC2017 on both Mac and Windows.

9 votes
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)

We’ll send you updates on this idea

Claudia McCue shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

5 comments

Comments are closed
  • Paige commented  ·   ·  Flag as inappropriate

    I believe I have the same issue. I can scroll up and down, but not side to side. I have to increase the width of the glyph window to see the entire font, otherwise the characters flow off to the right and are not accessible. It occurs with every font. I am using CC 2018, Indesign 13.1

  • Anonymous commented  ·   ·  Flag as inappropriate

    It is not fixed. I'm using 13.1 and it still happens! Come on Adobe - lift your game.

  • JM commented  ·   ·  Flag as inappropriate

    This is occurring in Windows 7 as well. It happened the first time I ever tried scrolling through glyphs. It is a font where the glyphs are microscopic for some reason. I clicked the increase ("mountain") icon to make them legible, and immediately unable to scroll. Click the decrease and make them illegible and I can scroll if there are only 2 pages of glyphs. Increase the size to more than that and it will not scroll.

    With this issue, I can see only the first few rows and last few rows of glyphs.

  • Claudia McCue commented  ·   ·  Flag as inappropriate

    This is happening on 2 Macs (OS 10.12.6) and 2 PCs (Windows 10). It is constant and consistent, not intermittent. Scroll does not work, ever.

    If you enlarge the Glyphs panel, you can then scroll a bit, but it just repeats one section of the Glyph panel contents; you cannot scroll beyond there.

    This is in CC 2017 12.1.0.56. It worked fine in CC 2015.

  • Adminamaarora (Software Engineer, Adobe InDesign) commented  ·   ·  Flag as inappropriate

    Hi,
    Yes we aware of this issue, where the scroll bar suddenly stops working in the glyphs panel.
    Are you able to reproduce the bug consistently? If yes, can you please let us know the steps?
    Or is the issue only intermittent and happens sometimes?

    -Aman

Feedback and Knowledge Base