Bug details

Align toolbar: "Use Spacing" is greyed out

Version: Adobe InDesign cc 2019 (v 14.0)

Steps to reproduce:
I'm not sure how to reproduce it. After some minutes of working, the checkbox for "Use Spacing" in toolbar Align/Distribute Spacing is greyed out and inactive. Not sure when it happens or what makes it happen.
But: in the Properties toolbar, "Use Spacing" is not greyed out and it is working normal, as seen in the attached picture. If I click the checkbox in the Properties toolbar, then the checkbox in the Align toolbar is activated and not greyed out anymore.

Expected result:
"Use Spacing" in Align toolbar should not be greyed out when two or more objects are selected.

Acutal Result:
"Use Spacing" in Align toolbar is greyed out.

Screenshot is attached with my red markings.

13 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Matt shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    Hello All,

    The fix for this issue is now available in the beta builds of InDesign. You can download the latest beta build from Download section of InDesign Prerelease portal.

    1. Go to https://www.adobeprerelease.com
    2. Log in with your Adobe Id.
    3. Once logged in, search for “InDesign CC Prerelease” program in the list.
    4. Click on the program to join the same.
    5. You can now download the build (14.0.2.321) from “Builds and Plugins” section on the page.
    6. The steps for installing the build can be found in the release notes

    1 comment

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Anonymous commented  ·   ·  Flag as inappropriate

        The same issue (InDesign cc 2019 14.0.1) on Mac (High Sierra 10.13.6) and PC (Win 10).

      Feedback and Knowledge Base