Bug details

Static Endnotes

When importing Word files with Static Endnotes ticked from Word .doc files the endnote indicators within the text are no longer superior. There is no character style to be able to change these back. Without these indicators remaining superior makes the Static Endnotes a waste of time if you work in .doc instead of .docx. We always use .doc files as there are too many bugs using .docx - bits of text missing; loss of italics here and there etc. Using .doc files are always foolproof. We are typesetters manipulating text 12 hours a day and know all the pit falls and .doc files are best. Please could you fix this bug.

3 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Johnny Carbon shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

The fix for this issue is now available in the latest update 14.0.2 of InDesign 2019.
If you are unable to see the update notification yet, open the menu (three dots) from the top-right of Creative Cloud desktop application and click on ‘Check For App Updates’.
Once the update button is shown against InDesign, click on the button to update to Id 14.0.2.

If you face any problems with the new update, do let us know in the comments.
https://helpx.adobe.com/indesign/kb/fixed-issues.html

2 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Thomas Stark commented  ·   ·  Flag as inappropriate

    Isn't it about time you fixed this problem? I've been having to work around this issue for close to two years now; before then, there was no problem. Can't you just restore that option?

  • AdminRavi Kiran (Senior Lead Quality Engineer, Adobe InDesign) commented  ·   ·  Flag as inappropriate

    Hi Johnny,
    Thanks for reporting this issue.
    Yes, we can confirm that this is a bug.

    Also, BTW, we see that it makes no difference whether the file is .doc or .docx -- when the file is imported with Static Endnotes option, the Endnote Reference text is NOT Superscript any more. Could you recheck at your end? Also the Character Style shows as Unused (from the Char Style panel menu, choose 'Select Unused' and it gets selected - had it been used in the document, it would not get selected - so that's also an issue).

    Ravi Kiran
    Adobe InDesign team

Feedback and Knowledge Base