Bug details

InDesign 2019 Fails to open properly and freezes.

I recently updated to InDesign 2019 and had no problem using it last week.
Today it is not opening properly, taking around 10 minutes to open a file, then freezes the second I try to do anything in a text box.

It has occurred with every file I've tried, multiple times.
I have also tried ending all InDesign processes and restarting my computer.

Not sure if anyone else has come across this issue?

InDesign CC 2019: v 14.0
Windows 10: v 1803

34 votes
Sign in
(thinking…)
Password icon
Signed in as (Sign out)

We’ll send you updates on this idea

Telisha shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

Hello All,

Thank you for your patience all this while.
This issue is now fixed in the latest update (Id 14.0.1) of InDesign CC.
If you are unable to see the update notification yet, open the menu (three dots) from the top-right of Creative Cloud desktop application and click on ‘Check For App Updates’.

Once the update button is shown against InDesign CC, click on the button to update your InDesign to Id 14.0.1 for the fix of the issue.
Do let us know in the comments, if you face any problem with the new update.

List of fixed issues can be found at: helpx.adobe.com/indesign/kb/fixed-issues.html

Regards,
InDesign Team

49 comments

Comments are closed
  • Ian commented  ·   ·  Flag as inappropriate

    CC completely uninstalled and reinstalled, twice, but InDesign still fails to start and instead delivers two "fail to load" messages attributed to RPLN plugin and UI.APLN plugin. ID 14.0.2, W10 1809.

    Likewise, Audition 14 also failed to load before complete reinstallation. Help please.

  • Vin commented  ·   ·  Flag as inappropriate

    Version 14.0.1 has been fixed for me, thanks. Except there is the 'not updating the layer with the imported file/drag and dropped file' problem now. It is also nice if not having to input my login info every single day while my clients are watching. Login from Firefox doesn't work so well and stalls from time to time. ... This is also the reason why I stick to Windows 7 and not update to the Windows 10 with the spying and such with broken mandatory updates.

  • Tony commented  ·   ·  Flag as inappropriate

    This is a nightmare - we're talking about my business here and it's basic, basic stuff.... why Adobe feel the need to constantly upgrade software is beyond me as it simply causes issues with stability. It's like asking a painter to paint without paint brushes when you can't even launch the programme you need to do your job. Version 14.0.1 has not entirely solved this issue and I'm very concerned about this. Please fix as a priority!!!!!

  • Chris commented  ·   ·  Flag as inappropriate

    I'm using the latest OS, the latest InDesign and the latest Suitcase Fusion; and have been experiencing the same hanging / force quite issues with inDesign. Also experiencing an inability to activate fonts in Suitcase. If I turn off the auto-activate font extension in Suitcase, then my InDesign file at least opens – but I still can't activate the font in Suitcase. Temporary fix is to copy the fonts in question to Font Book. Not ideal I know, but a temporary fix, and proof that this (at least my own) issue with inDesign is font-related, and possibly Suitcase related, although I suspect the problem lies with InDesign.

  • Julie Grimes commented  ·   ·  Flag as inappropriate

    Yep, mine just froze when trying to switch fonts. I can do everything else on my computer. I've got several tabs of Chrome open, I have Share File Open. In design is the only thing that will not let me click on it. And i can't even click out of it when I close everything else. If anyone has any ideas how I can get out without losing everything I did today, please let me know.
    Seriously, this is the most frustrating program I have ever used in my life. Nothing is intuitive and half the time it just erases what I have done.

  • Vin commented  ·   ·  Flag as inappropriate

    Indesign 2019 freezes upon font change of vertical oriental fonts. 14.0.2.324 still freezes. Beta Indesign has been no help. When I try to go back to 2018, my file associations get glitched.

    If only you could fix the: highlight and replace text in 2018. It basically takes two key presses to replace the text.

  • Chris commented  ·   ·  Flag as inappropriate

    Hi Abinav!

    Can you please explain to me (and all the customers below) that you rely on for residual income (in other words, the people that pay to keep the lights on at Adobe) WHY one of your flagship apps has a horrible issue that hasn't been fixed for 4-5 months? We have important work to do.

    The updates don't work. Re-installing doesn't work.

    This is YOUR problem. Please fix it ASAP or risk losing a HUGE number of your customers.

  • Steve commented  ·   ·  Flag as inappropriate

    PLEASE FIX.....this has been going on for almost 4 months. 14.0.1.209 still hanging/freezing

  • Anonymous commented  ·   ·  Flag as inappropriate

    Frustrating whilst on a deadline, keeps freezing every time I click something. I can't even export without it freezing and closing on me!!! :( HELP.

  • Benjamin Turner commented  ·   ·  Flag as inappropriate

    Still not fixed. Hangs when opening. Uninstalled and reinstalled the latest version 14.0.1. Luckily v13 still works for now.

  • Robin Lee Makowski commented  ·   ·  Flag as inappropriate

    Horrible delays when using text have been pervasive, and now when I import an image it immediately asks if I want to save then quits and won't restart

  • Robin Bair commented  ·   ·  Flag as inappropriate

    not fixed. crashes when opening and ridiculously slow when it does open. started when I installed mojave.

  • Andrew commented  ·   ·  Flag as inappropriate

    NOT fixed. I'm having the same issues with the app hanging and not working correctly. When in use it also leaps in memory usage, using pretty much everything I have.

    Now back to using v13

  • Anonymous commented  ·   ·  Flag as inappropriate

    14 is not working, also no luck with launching v13 but v12.1.0 is running for me.

  • Anonymous commented  ·   ·  Flag as inappropriate

    I found a fix that worked for me.

    This problem occurred for me when I upgraded from 14.0 to 14.3. At the same time I did that, I also deleted version 13 - 2018. When I downloaded and installed version 13, version 14 started working again. Here's the link to download 13.

    http://prdl-download.adobe.com/InDesign/0AE9CC3E24054F7CAAEF89371F6B8E8E/1507853111317/InDesign_13_LS20.dmg

    I think adobe might have deleted something they shouldn't have when they went from version 13 to 14.

  • Alexis commented  ·   ·  Flag as inappropriate

    I am having issues with Indesign 2019 launching and I am using it on a new PC with Window 10. While the Tech support has tried, they cannot help me get it started. They recommending I use 2015 version, but that is too low for a file I have to fix. I NEED URGENT HELP!!!

    I am a 1st time Adobe subscriber.

← Previous 1 3

Feedback and Knowledge Base