Bug details

Publish Online

On Android phones and tablets: Publish Online skips pages when trying to swipe from page-to-page in certain Publish Online documents.

The thread on the forums is here: https://forums.adobe.com/thread/2419718

The documents that have been reported to exhibit this behavior include:

1, "Five Days from Nowhere," found here https://helpx.adobe.com/indesign/using/publish-online.html

2. And also this document that's in my Publish Online gallery
https://indd.adobe.com/view/ab79b8c6-1265-44e3-aeae-7dccfb89cd94

9 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Diane Burns shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

6 comments

Comments are closed
  • Charlie Judson commented  ·   ·  Flag as inappropriate

    Publish online has a fabulous feature, it shows the percent views by device type. Since my doc views are less than 50% on desktop browsers I can tell that POTENTIALLY HALF MY VIEWERS ARE NOT SEEING EVERY PAGE due to this bug which, today is still not fixed, nearly a year since it was identified. I abandoned Publish Online long ago and deleted my docs from the host site. I posted here before (see below) and on the InDesign Secrets forum. I emailed Sakshi Verma directly without a response.

    What's up with this? I love the ability to publish online but I cannot take a chance on viewers seeing something other than what I intended.

  • Adam Butcher commented  ·   ·  Flag as inappropriate

    This issue has been flagged nearly a year ago now. It still plagues my projects and makes me reluctant to send indd projects to clients. Any chance it'll be fixed soon?

  • Guy Jacquesson commented  ·   ·  Flag as inappropriate

    I can't use "Publish onLine: I get an erreur #80 "Publis Online n'est pas actuellement disponible pour votre entreprise" What's that? I'm not a Company !

  • Charlie Judson commented  ·   ·  Flag as inappropriate

    To follow up on the post I made in the original thread, I want to make sure it was clear that the page problem exists on a Microsoft Surface Pro tablet in ALL browsers, Edge, IE, and Chrome, as well as on my Android tablet and Android phone.

    This bug makes the Publish Online option essentially useless as I can't distribute work when it might be opened on a tablet. Given the severity, I can't imagine the issue is common or there would be lots of screaming. Could there be a setting in ID, unique to only some of us, that does not play well with PubOnline?

Feedback and Knowledge Base