Bug details

Ignore All not working in spell check

When using the spell check, the "Ignore All" feature no longer appears to work. When spell checking a long document this is a pain and it's really easy to miss something that is actually wrong.

This seems to be a fairly recent thing as it did used to work. Using the latest version of InDesign.

8 votes
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)

We’ll send you updates on this idea

Steve Edwards shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

11 comments

Comments are closed
  • Maren commented  ·   ·  Flag as inappropriate

    Same issue for me. "Ignore All" not working at all, making checking a long document (300+ pages) very tedious.

  • Ben commented  ·   ·  Flag as inappropriate

    I have the same issue. Long document. Paragraph styles are all set to English: UK. Did a select-all and ensure all text was also at the same language as the style (English:UK) and system language is also the same. Yet when i have a name appearing, acronym in capital letters, a hyphenated word, or a word with an n-dash ("Indo–Pacific") the ignore all doesn't work and it will go through every instance as incorrect spelling. it's a pain over a 540pp document!!!!

  • Payal Awasthi commented  ·   ·  Flag as inappropriate

    Hi,

    Thanks for reporting this issue and we have been able to reproduce this issue with some specific documents only.
    Currently, it is under review.

    -Payal

  • Steve Edwards commented  ·   ·  Flag as inappropriate

    This feature now seems to be working fine for some reason even though it definitely hasn't been working for me for a while.

  • Payal Awasthi commented  ·   ·  Flag as inappropriate

    Hi,

    I tried the mentioned steps with a very long document and it's working fine for me.
    For further investigation we need some bits of information :
    1) When you encounter this issue, quit InDesign and copy the Preferences and Cache to a shared location (like Dropbox, WeTransfer, etc.) and share the link to us or send the link to paawasth@adobe.com.
    2) Is this happening even after clearing caches and preferences? (refer - forums.adobe.com/thread/52699)
    3) Is the issue specific to the document? Or does it occur with all documents?

    -Payal (InDesign Team)

  • Anonymous commented  ·   ·  Flag as inappropriate

    InDesign CC - bang up-to-date and I have the same issue 'ignore all' in spell check certainly doesn't ignore all?

Feedback and Knowledge Base