Jonas

My feedback

  1. 90 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Adobe InDesign: Feature Requests » UI  ·  Flag idea as inappropriate…  ·  Admin →
    Jonas supported this idea  · 
  2. 67 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Jonas supported this idea  · 
  3. 10 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Jonas supported this idea  · 
  4. 142 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Jonas supported this idea  · 
  5. 3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Adobe InDesign: Bugs » Print/Packaging  ·  Flag idea as inappropriate…  ·  Admin →
    Jonas commented  · 

    I was able to solve this by saving new printer preferences. But it's annoying to save all printer preferences again and again after every ID-Update. I hope Adobe fixes this bug soon.

    Jonas supported this idea  · 
  6. 5 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Adobe InDesign: Bugs » Colors/Swatches  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for reporting the issue. We need some information around the issue which may help us in narrowing down the root cause:

    1. Does it happen with the latest InDesign version 14.0.1 ?
    2. Is it document specific or happens with all the documents?
    3. Does it happen when you switch between Adobe applications in a specific order ?
    4. Please specify your Platform, OS version and InDesign version.

    A short video depicting the issue will be very helpful.

    Jonas commented  · 

    I've a similar problem with ID CC2018 on Mac. The color settings are in sync, but ID persistently ignores them. ID simply doesn't load the settings at startup. I was able to bugfix this by means of a startup script.

    Annoying that Adobe doesn't fix it – the bug was already reported back in in january.

    Jonas supported this idea  · 

Feedback and Knowledge Base