Bug details

Indesign CC 2017 does not accept color management

Hello!
I work on Mac with high Sierra 10.13.2 with adobe CC 2015, 2017 and 2018.
I have been working with Adobe for 25 years and therefore know the subject color management settings & synchronization.
In Photoshop I have a color set made up of ECI RGB and ISOcoated v2 and other parameters such as rel.fartric with TK, etc.

Then I synced with the bridge the suite on this set. Photoshop and AI do not accept this set but InDesign does. The error message comes:

"Some parameters of the color settings file could not be used. The default values ​​are used."

I have created a new color set from Indesign with eciRGB v2 and ISOctd v2 and get the same problem as prescribed.

Have already tried everything, even the whole Adobe cc package uninstalled and reinstalled again.
It did not help. In the 2015er and 2018er version, the indesign color management works flawlessly. Only with the 2017er version hooks it. If you create a new document after restarting the program, it will always be created with sRGB IEC61966-2.1 and Coated Fogra39 (ISO 12647-2: 2004). Only when you go into the color settings, and unchanged with ok confirmed (the settings are all right in there with eci rgb and isocoated) created indesign the new documents with the eci rgb and isocoated v2 profiles. I will despair soon !!!
There are no umlauts in the name in it. Have also tried several times to reset the profiles and save again. Then the error message always comes as described by clemens. Although it saves the file in the Setting folder, it does so in conjunction with the complete path.

The file that Indesign stores as a color settings file is as follows:
/ Users / username / Library / Application Support / Adobe / Color / Settings / Test.csf
(this long line is the filename !!!)

The file was saved in the Settings directory under:
/ Users / username / Library / Application Support / Adobe / Color / Settings

As already explained, the correct information under the color setting is in it, but after a restart of the program only active when you call color settings and again confirmed with OK. And only in Indesign 2017!
If you open a new page right after the restart, ID will include the profiles sRGB IEC61966-2.1 and Coated Fogra39 (ISO 12647-2: 2004).
When opening existing files, no message box appears on "Deviation from profile or policy".

I have still tried the folder writing rights repaired or re-adjusted

In addition, I have the plate still run on the first aid in the hard disk utility.
Unfortunately, the error still exists.

What I have to say about this problem is that this error exists in three workplaces.

I think it's a bug in Indesign.
Have already discovered 3 or 4 cases on the net, but also with older Indesign versions,
but all with the same mistake. Unfortunately, there was nowhere a solution for it.

5 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Axel shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

Thank you for reporting the issue. We need some information around the issue which may help us in narrowing down the root cause:

1. Does it happen with the latest InDesign version 14.0.1 ?
2. Is it document specific or happens with all the documents?
3. Does it happen when you switch between Adobe applications in a specific order ?
4. Please specify your Platform, OS version and InDesign version.

A short video depicting the issue will be very helpful.

4 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Jonas commented  ·   ·  Flag as inappropriate

    I've a similar problem with ID CC2018 on Mac. The color settings are in sync, but ID persistently ignores them. ID simply doesn't load the settings at startup. I was able to bugfix this by means of a startup script.

    Annoying that Adobe doesn't fix it – the bug was already reported back in in january.

  • Theo Wilting commented  ·   ·  Flag as inappropriate

    Switching to photoshop then back to indesign makes the color settings default back to 'Emulate Adobe InDesign 2.0 CMS Off" tried the synchronize in Bridge which did nothing.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Same here on Win 10 with both Indesign CC (latest Version) and Indesign CS5 ...

    I have a CS5 installed and now also CC; I was always using a global .csf for PS, ID and AI

    Now it seems like ID has a problem with my saved settung since CC is in use—in PS and AI the settings are working fine, but after starting/restarting ID the settings are gone and the pop up "Some parameters of the color settings file could not be used. The default values ​​are used." shows up.

    To me it seems like this is a problem appearing since I've installed CC. Please fix this issue!

  • Line Bækgaard commented  ·   ·  Flag as inappropriate

    When i go to my colour settings in InDesign I got this Error, what can i do to fix it. I have already try to reinstall InDesign but it doesn't help.

Feedback and Knowledge Base