Bug details

Critical : can't sync fonts from Adobe

Critical : can't sync fonts from Adobe :

Hello, just like this guy below :

Help! Unable to activate fonts InDesign 2019

I can't sync fonts on indesign from Adobe Fonts. Nothing works. Tried everything.

Tried syncing them from the Adobe Font website, tried in Indesign, uninstalled all indesign versions, restarted preferences, uninstalled adobe cloud.

tried everything,

Deactivating fonts on adobe font website, reactivating them. Doing the same in the cloud app. No fix.

FONTS HAVING ISSUES : Source Sans pro, Open Sans, League Gothic, Fire Sans , Fire Sans 2.

The error message is : "unable to sync one or more fonts" (tried all the troubleshoot fixes from adobe for this message)

But other fonts work well and do sync : Franklin URW, Bebas Neue etc.

My colleague has no issue on his mac, but I do on my PC. We share the same adobe licence for 2 computers. I tried stopping all software firewall inside Windows.

It's not due to our network, because my colleague uses the same network...

I'm currently stuck with projects that can't sync fonts.

What to do ?

I already tried with older version of indesign, no success

Thank you

3 votes
Sign in
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

We’ve seen this issue happen when you have the same Font already installed on your machine.

So you may try going to where your Fonts are installed on Windows machine – (Control panel > Fonts) and uninstall/remove the Fonts that you are unable to Sync from Adobe Fonts.

Hopefully, the problem should get resolved.

Adobe InDesign team


Sign in
Sign in with: facebook google
Signed in as (Sign out)
  • Misty Rainwater commented  ·   ·  Flag as inappropriate

    I too am having the same issue. I have the Lato family installed but when opening a file from my co-worker it shows not synced and will not allow to sync even though I am logged into Creative Cloud and Adobe !! Help!! It wants to change a whole catalog of verbiage to a default font!!!

  • Anonymous commented  ·   ·  Flag as inappropriate

    Update : all my fonts went ACTIVE now in my adobe cloud app. It's synced back again fine !

    I will let you know if the problem strickes back

  • Anonymous commented  ·   ·  Flag as inappropriate

    Hello Ravi Kiran, I confirm that the font is not installed on my computer. I get another error message when a font is already installed.

    The issue now is different : "unable to sync one or more fonts", I tried all fixes suggested by your troubleshooting page for this message. I don't have any firewall, stopped my antivirus, uninstalled all adobe apps, reinstalled. No fix

  • Anonymous commented  ·   ·  Flag as inappropriate

    UPDATE : my colleague deactivated one of the fonts giving us trouble : OPEN SANS.

    The font disappeared from our adobe cloud apps. Which is normal. I then went to you Adobe font website, activated the OPEN SANS font back again, it showed up in my adobe cloud app. But with the same error message "unable to sync one or more fonts"


Feedback and Knowledge Base