Bug details

Image color settings get lost when duplicating image or when data merging

If a placed image has an icc-profile different from the documents' profile, that profile assigment will get lost when the image is being duplicated. The same thing is going to happen if the document is being data merged for variable data printing. The image will have a wrong profile assignment in the additional records when creating the merged document. Only the first record will be properly printed, the duplicates won't. Test files attached.

6 votes
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)

We’ll send you updates on this idea

rwillfahrt shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Anonymous commented  ·   ·  Flag as inappropriate

    +1 on this report. Interacting with clipboard (copy/cut/paste, in same document or in another) of a frame containing image will treat the image as if it has no colour profile (so according to my settings it will apply Document profile) (while the original remains correct). Relinking or relinking to folder doesn't help. Placing the very same image in same frame (so in effect replacing it) will resolve the problem. Restart of program or computer doesn't help. Illustrator doesn't have this problem. Id ver 14.0.1
    So far the only one in office experimenting this. Very problematic considering my workflow.

Feedback and Knowledge Base