Bug details

When setting the frame grid with the shortcut key, it becomes an unintended font display

InDesign Ver.13.0.1 x64(CC 2018) Japanese Edition
Windows

1. make new document
2. make new frame grid
3. select frame grid
4. press key "Ctrl+B", and open dialog

A font that starts with "B" installed in the system is displayed in the font setting of the dialog.
Should be displayed is the default "Kozuka Mincho Pr6 N".

CC 2017 and older versions are no problem.

7 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

assause shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

2 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base