Anonymous

My feedback

  1. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Adobe InDesign: Bugs » Colors/Swatches  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Thank you for reporting the issue. We need some information around the issue which may help us in narrowing down the root cause:

    1. Does it happen with the latest InDesign version 14.0.1 ?
    2. Is it document specific or happens with all the documents?
    3. Does it happen when you switch between Adobe applications in a specific order ?
    4. Please specify your Platform, OS version and InDesign version.

    A short video depicting the issue will be very helpful.

    Anonymous supported this idea  · 
    An error occurred while saving the comment
    Anonymous commented  · 

    Same here on Win 10 with both Indesign CC (latest Version) and Indesign CS5 ...

    I have a CS5 installed and now also CC; I was always using a global .csf for PS, ID and AI

    Now it seems like ID has a problem with my saved settung since CC is in use—in PS and AI the settings are working fine, but after starting/restarting ID the settings are gone and the pop up "Some parameters of the color settings file could not be used. The default values ​​are used." shows up.

    To me it seems like this is a problem appearing since I've installed CC. Please fix this issue!

Feedback and Knowledge Base