Bug details

InDesign 2019 scrubby zoom no longer works (command + space + click)

Prior to InDesign 2019, you can press command + spacebar + click to be able to activate the scrubby zoom feature.

Now when you press command + spacebar + click you just draw a box that once you unclick, it zooms to that space... Very undesirable..

Did a preference change on the update somewhere that I don't know about? Because I can not find this feature in the Preferences now.

Please advise.

Thanks.

2 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Thomas shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

The feature you are talking about is called ‘Animated Zoom’ (it’s Mac only feature).
It is turned ON by default on Mac machines having a GPU card with a compatible monitor attached.
Check the Document Name in its tab – does it say ‘GPU Preview’? If not, press Shift+E to switch to this mode.
Also, check under Preferences > GPU Performance and see if ‘Animated Zoom’ is checked ON. It should be enabled for this feature to work.

Adobe InDesign team

2 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Menno Drontmann commented  ·   ·  Flag as inappropriate

    Same problem... This has to be a bug since it was broken with me and then after the second update of ID CC 2019 it _was_ working again for some time. But now it's broken again and can't select 'animated zoom'. Rolling back a version and updating again sadly doesn't work.

    Got a brand new MacBook Pro with the right requirements.

    What to do??

  • Thomas commented  ·   ·  Flag as inappropriate

    Thanks Ravi, but once I go into the GPU Performance settings the checkbox to enable is greyed out...

Feedback and Knowledge Base