Bug details

two font sizes listed in character panel

I am applying a paragraph style and for some reason the font size was not changing to the size specified. There is no character style applied to the text to override the paragraph style. I did notice that my character panel showed two font sizes, with the second size, the one I want, in parenthesis. Not sure what is going on here.

2 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

The font size in parentheses is the new font size when the document has been resized using Liquid Layout’s Scale rule. The font size outside the parentheses is the original font size – that is, it looks like this:
Original Font Size(New Font Size) – eg., 12 pt(8.1).
Have you selected an Alternate Layout page where this rule was applied?

Adobe InDesign team

2 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Uwe Laubender commented  ·   ·  Flag as inappropriate

    Hi,
    if the size of a selected text is shown like this, the text frame holding the text is scaled.
    It's simple as that. Look into the preferences under General > When Scaling

    Do a simple test. Add a new text frame to the page. Type some text. Duplicate the text frame.
    Now scale one of the text frames when the general preferences are set to: When Scaling: Apply To Content.
    Scale the other one with When Scaling: Adjust Scaling Percentage.

    Select text in both text frames. See the difference?

    You can do two things with the scaled text frame of your document using the flyout menu of the Transform panel:

    Clear Transformations
    Redefine Scaling as 100%

    I'd try "Clear Transformations" first.

    Regards,
    Uwe Laubender
    ( ACP )

  • Anonymous commented  ·   ·  Flag as inappropriate

    Thank you for responding. The document I am working on was setup by another user. It has two sides with the front and back both having a 3 page spread.

    I went into liquid layout to attempt to turn it off and it said "off". What am I missing? Is there a way to turn that feature off so it will revert back to whatever?

Feedback and Knowledge Base