Bug details

gpu performance not working

This literally just started happening today. I have not installed ANY new anything.
I'm running a new Macbook Pro (sept 2017), with 16g RAM, 2 TB SDD (with plenty of room on it) Graphics processor is Radeon Pro 560 4 GB
Intel HD Graphics 630 1536 MB, running High Sierra 10.13.1.
Running latest version of InDesign CC 2018 build 13.0.1
As of about an hour ago, I can no longer use the animated zoom or GPU performance. Everything on the screen disappears and you can see the rulers moving as I try to zoom in/out or try to scroll pages. I've posted a short 1m video here that shows the problem.

https://cl.ly/1p1o0q3J1B03

I am really befuddled here, rebooted, shut down other apps, etc. but again, the behavior only started an hour or so ago.

Please keep me posted on a fix.

1 vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Stephen Guy shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
Need more info  ·  Sumit Garg responded  · 

Hi ,

Are you facing this issue for all the document. If yes, can you please send us one of your sample document for analysis. This will help us in isolating the actual root cause.
If issue is specific to some documents then please share these documents for analysis.

You can send us your packaged document with assets to “sharewithID@adobe.com” email address.

3 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Lewis commented  ·   ·  Flag as inappropriate

    I've just encountered this problem and resolved it thanks to Ohn's comment below. However I've narrowed it down further and discovered the only preference you need to trash is "InDesign Defaults", so:

    ~/Library/Preferences/Adobe InDesign/InDesign Defaults

    Hopefully this helps minimise the amount of user defined preferences you lose.

  • Ohn commented  ·   ·  Flag as inappropriate

    I had this issue too for my MacBook Pro (2017). It was odd because it was previously enabled. Restarting, disconnecting displays, etc, didn't help.

    What fixed it for me was deleting InDesign's preferences (~/Library/Preferences/Adobe InDesign).

    After doing that, GPU Performance was enabled (and couldn't be disabled), while Animated zoom was checkable. Aside from re-doing my preferences, seems like it the change stuck.

    Hope that helps!

  • Anonymous commented  ·   ·  Flag as inappropriate

    I have been having this same issue with all documents. I have found that if you turn of the GPU performance it helps with this issue but why did this just all of a sudden start happening and is there a fix yet?

Feedback and Knowledge Base