Bug details

CC library tab won't select?

When clicking on the dropdown menu to select a CC library, the tabs do not open unless I hold down the ^ button. When opened, I cannot select a CC library. Have refreshed several times but it still doesn't let me change the library! This is on InDesign for Mac.

7 votes
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)

We’ll send you updates on this idea

Grace shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
Need more info  ·  Anasuiya Gupta responded  · 

Hi

Please provide the following information:
1. Is InDesign installed on the default path?
2. Do you have any special character in the path where InDesign is installed? Like username has special characters.

Also, please provide a copy of you preferences, you can zip them and email to anasgupt@adobe.com.

Regards
Anasuiya Gupta

6 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • anchopology commented  ·   ·  Flag as inappropriate

    I have the same problem! Can someone help? Would be good to be able to use the CC Libraries again in InDesign. In my case it's the latest version of CC InDesign: 13.1.

  • Per commented  ·   ·  Flag as inappropriate

    Same problem for me. I can see and select the items in my first library but i cant switch to f.e. Adobe Stock. It´s wet frustrating and i worked as designed earlier.

  • Jeanne commented  ·   ·  Flag as inappropriate

    I can't select any of my other CC Libraries either — very frustrating! I have to click and hold to see the other libraries but as soon as I release the click the dropdown list disappears. I can't select while viewing them either. This is a new problem for me but it look like an on going problem. I've only noticed it in InDesign at this point.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Whenever I open Photoshop or InDesign hoping to work from one of my CC Libraries is always a gamble. If I need to work from a library other than the one displayed in the CC Libraries panel at login, I may or may not be able to access it. The dropdown menu will expand so I can see the list of libraries, but as soon as I release my mouse the menu disappears. I have tried clicking and dragging to select, but this doesn't work either. Sometimes when I quit the program complete and then restart it will work, but not always. As you can imagine, this is extremely frustrating!

  • Kelly Werner commented  ·   ·  Flag as inappropriate

    I am also unable to switch between CC Libraries. I can view the list in the dropdown, but am unable to select / switch. Sometimes if I reboot it works, but there doesn't seem to be a pattern.

  • Toby Jones commented  ·   ·  Flag as inappropriate

    Same problem here. It's really annoying as it basically stops me using the libraries with InDesign.

Feedback and Knowledge Base