Dylan

My feedback

  1. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Dylan supported this idea  · 
  2. 28 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Dylan supported this idea  · 
  3. 26 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Dylan supported this idea  · 
  4. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Adobe InDesign: Bugs » UI  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Dylan commented  · 

    I've also found:
    • Sometimes if you move too quickly from renaming one element onto adding the next element, the last element you renamed reverts back to it's original name
    • If you go to rename an element, the name field highlights, if you go to paste the clipboard, it will place it on the page, not inside the highlighted text name field.

    Dylan shared this idea  · 
  5. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Adobe InDesign: Bugs » Others  ·  Flag idea as inappropriate…  ·  Admin →
    Dylan supported this idea  · 
    An error occurred while saving the comment
    Dylan commented  · 

    I had the same issue dragging in a group of page items, I believe it is the same issue as this: https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/38509093-cc-library-desconfigured-after-dragging-in-a-table

  6. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Adobe InDesign: Bugs » Others  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Dylan commented  · 

    I had the same problem dragging a group of page items to the panel, needed to restart to get it back. I can't identify why it happened, I'd been doing the same thing many times before without issue.

    Dylan supported this idea  · 
2 Next →

Feedback and Knowledge Base