Skip to content

Dylan

My feedback

31 results found

  1. 16 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Dylan shared this idea  · 
  2. 43 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Dylan supported this idea  · 
  3. 11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Dylan supported this idea  · 
  4. 109 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Hello All,

    Thank you for reporting the issue to us.
    We have fixed the issue in the latest version of InDesign, Id 14.0.3

    Please upgrade your InDesign application to the latest version to try out the fix.

    If you are unable to see the update yet, go to Creative Cloud desktop application, open the menu (three dots) from the top-right corner and click on ‘Check For App Updates’.

    If you face any problems with the new update, do let us know in the comments.

    You may also follow the below given link for the list of all fixed issues in Id 14.0.3
    https://helpx.adobe.com/indesign/kb/fixed-issues.html

    Dylan supported this idea  · 
  5. 7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Dylan supported this idea  · 
  6. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Dylan supported this idea  · 
  7. 40 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Dylan supported this idea  · 
  8. 31 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Dylan supported this idea  · 
  9. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Dylan commented  · 

    I've also found:
    • Sometimes if you move too quickly from renaming one element onto adding the next element, the last element you renamed reverts back to it's original name
    • If you go to rename an element, the name field highlights, if you go to paste the clipboard, it will place it on the page, not inside the highlighted text name field.

    Dylan shared this idea  · 
  10. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Dylan supported this idea  · 
    An error occurred while saving the comment
    Dylan commented  · 

    I had the same issue dragging in a group of page items, I believe it is the same issue as this: https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/38509093-cc-library-desconfigured-after-dragging-in-a-table

  11. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Dylan commented  · 

    I had the same problem dragging a group of page items to the panel, needed to restart to get it back. I can't identify why it happened, I'd been doing the same thing many times before without issue.

    Dylan supported this idea  · 
2 Next →

Feedback and Knowledge Base