Bug details

A2

When choosing the A2 format in a new document you get the following tallllll document

1 vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Emil Babin shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

Please send the following information to santalwa@adobe.com.

• Go to “Preferences”(Edit menu→Preferences→General)
• Select the checkbox "Use Legacy “New Document” Dialog"
• Open “New Document” Dialog using File → New → Document or Ctrl/Cmd+N
• Provide the snapshot of “Page Size” drop down list in expanded form.

Adobe InDesign team

1 comment

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Sanyam Talwar commented  ·   ·  Flag as inappropriate

    Please send the following information to santalwa@adobe.com.

    • Go to "Preferences"(Edit menu->Preferences->General)
    • Select the checkbox "Use Legacy "New Document" Dialog"
    • Open "New Document" Dialog using File -> New -> Document or Ctrl/Cmd+N
    • Provide the snapshot of "Page Size" drop down list in expanded form.

    Adobe InDesign team

Feedback and Knowledge Base