Bug details

Printing Error: ^1

Ever since the 2019 update nearly all of our inDesign files refuse to print, you get error message ^1. We are running MacOS Mojave printing to a Cannon Image Runner Advance

6 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

8 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Michele commented  ·   ·  Flag as inappropriate

    I have found that it is usually placed art causing the problem. I start by printing one page at a time to figure out which page is the problem. Then resave the artwork as a different kind of file and re- place it. It seems to be mainly pdf's that some one else has created and it's something to do with how they generate their pdf.

  • Rona commented  ·   ·  Flag as inappropriate

    I tried the "(Mac OS) While pressing Shift+Option+Command+Control, start InDesign. Click Yes when asked if you want to delete preference files.” mentioned below by Pawan, and it didn’t work for me. Never got the message asking if I wanted to delete preference files.

  • Pawan Kumar Kalawat commented  ·   ·  Flag as inappropriate

    Do one of the following:
    (Windows) Start InDesign, and then press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files.

    (Mac OS) While pressing Shift+Option+Command+Control, start InDesign. Click Yes when asked if you want to delete preference files.

  • Michael McMullin commented  ·   ·  Flag as inappropriate

    Similar issue here, running a script that calls document.print(false);

    Getting an error: Export Error: ^1

    Only in InDesign 2019. Works fine in 2018.

  • ar commented  ·   ·  Flag as inappropriate

    We are having the same issue with about half our files, running multiple macs in our office with Sierra 10.12.6.
    Has anyone found information regarding a fix yet?

  • Anonymous commented  ·   ·  Flag as inappropriate

    Our office has the same problem, we discovered it in the previous update. We reverted all of them back to 2018. Just tried 2019 again and still having the same issue.

  • LMPrint commented  ·   ·  Flag as inappropriate

    We are having this same issue on multiple Macs running InDesign 2019. If we open it with 2018 everything works fine. Seems like a bug.

Feedback and Knowledge Base