Bug details

Cursor size in working area is huge InDesign CC 2018 Win

The ID cursor (black) when over the workspace is huge. It is normal size when hovering over the tool bars (white), but when you move over the workspace it is supersized. This occurs when working on an external monitor, but is scaled appropriately on HD Laptop Screen.

7 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Gary Sorensen shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

12 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Dwyane commented  ·   ·  Flag as inappropriate

    So I just ran into this problem and noticed that my laptop updated while asleep and stopped connecting to my external monitors. When I reconnected (unplug dock from USB and plug it back in), I got a message about letting windows adjust screen resolution.

    I clicked out of it and didn't think anything of it as I've never needed to do anything like that before.

    Since I had this problem I was playing around with the display settings and found the below to work. I have a Dell laptop running windows 10.

    Close out of InDesign-->Right click on the desktop and choose display settings--> scroll down to 'Scale and layout' and underneath the (possibly grayed out) dropdown menu labeled, 'Change the size of text, apps, and other items' click on 'Advanced scaling settings--> in here, turn on the toggle button for, 'Let Windows try to fix apps so they're not blurry'

    That's all I did and fortunately it worked for me. Good luck.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Same issue here. Surface Book 2, using an external monitor connected through Surface Dock. All updates installed, current firmware across the board including on Dell Ultrawide Monitor.

  • Lauren Francisco commented  ·   ·  Flag as inappropriate

    I'm having the same issue. I'm using Create Cloud InDesign and it is up-to-date as of 8/24/2018. I'm on a Windows 10 OS on a Microsoft Surface Pro laptop. I have not switched over to touchscreen mode, so I know that is not the cause. But didn't know if anyone found it went away after a while??? I hope so.

  • Lilly commented  ·   ·  Flag as inappropriate

    I am having the same issue and none of the proposed "fixes" help with the problem.
    HELP!!!!

  • Alex commented  ·   ·  Flag as inappropriate

    I'm having the same issue, has anyone been able to resolve this?

  • Joe S. commented  ·   ·  Flag as inappropriate

    I'm using a dual monitor setup from my laptop. This happens on the external monitors (I have 2 external monitors). It does not happen on the laptop screen itself. I have tried adjusting the settings for UI Scaling but had no effect.

    I'm using Adobe InDesign 13.1 x64 on Windows 10 Professional.

  • Jon commented  ·   ·  Flag as inappropriate

    I am also having this problem, although it may have coincided with a cat-on-keyboard related incident and so still exploring hotkey options.

    Have found numerous queries about this problem online but no solution within InDesign.

Feedback and Knowledge Base