Bug details

Master pages not updating through book synchronize feature

1. Version of Adobe InDesign, InCopy or InDesign Server: 14.0.1 x 64
2. Steps to reproduce the issues:
a. Make changes to master page in document.
b. Using flyout menu in book document, change Synchronize options to synchronize master pages
c. Select synchronize from that menu option or highlight documents and choose the synchronize icon at bottom of book panel
3. Expected result: Master pages will update to match the master pages of the Style Source document
4. Actual result: Some master page elements are updated correctly, but others are not.
Test file, screenshot, video or GIF capturing the issue (optional)

1 vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Melise Gerber shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

2 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Carey Martin commented  ·   ·  Flag as inappropriate

    I'd prefer to have swatches, master pages, object styles, character and paragraph styles associated with the book rather than with a file in the book from which to synchronise. I find myself adapting styles as I work through a book then having to repeat that in the synchronise file.

  • Melise Gerber commented  ·   ·  Flag as inappropriate

    I can work around the issue by, in each document, reapplying Master Page A to the sub-master page that did not update correctly. But, this adds header items to the sub-master page, that I do not want there. In order to remove them, I have to lock all of the items that I want to keep on the sub-master page, then override master page items in the header, delete the unwanted items, and then unlock the locked items. It is a time-consuming process that I have to repeat for each individual document within the book.

Feedback and Knowledge Base