Bug details

drop shadow effect bug - in NEW 2018 Indesign

The Blend Mode in DROP SHADOW is FROZEN on MULTIPLY.. I cannot choose any other blend option... i.e. screen, darken, lighten..and it defaults to MULTIPLY...

I tried drop shadow filter on multiple elements and documents.. STILL FROZEN... BIG BUG..

I'll go back to using the older version until you get your issues fixed.

5 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Christo shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

Hi,
Can you add a video showing the issue? and some steps to reproduce the issue…
We are unable to reproduce this bug.
Are you on MAC or Win? Does it happen with all documents?
You can add a video to WeTransfer/Dropbox etc and add a link here as comment.

Also, please confirm if your issue is similar to one mentioned here.. https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/31964464-blending-effects

-Aman

4 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Donovan commented  ·   ·  Flag as inappropriate

    ID 13.1
    MacOS 10.13.3
    iMac 27" mid 2010
    I am on the most recent update, and this issue is more than just drop shadow. It is any drop down menu / item where you have multiple choices. Whether it is Settings, Drop shadow, Transparency, PDF output, etc. anything that has a menu choice associated with it. A simple quit and restart of InDesign fixes it. I'm not sure why it does it in the first place, but as soon as I notice that I can't change things, I Quit and Restart InDesign and I'm back in business.

  • Christo commented  ·   ·  Flag as inappropriate

    Thanks for getting back to me.. I decided to restart my mac after installing updates to all the new adobe products. After my reboot, I went to InDesign 2018 and the DROP SHADOW effect works perfectly now... Just needed to reboot.. Thanks a lot.. You guys are great!!!

  • Ivan commented  ·   ·  Flag as inappropriate

    Just updated to most recent InDesign version. Please take a look on Effects > Transparency > Basic Blending.

    Under Basic blending options, I can't switch between any of the transparency blending options.

Feedback and Knowledge Base