Skip to content

Melissa

My feedback

5 results found

  1. 45 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Melissa supported this idea  · 
  2. 43 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Melissa commented  · 

    This seems like a basic and essential feature. Please consider prioritizing it!

    Melissa supported this idea  · 
  3. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    In your example, the paragraph ‘Introduction: My Life…’ and ‘Update’ use the same Paragraph Style and the setting ‘Space Between Paragraphs Using Same Style’ is set to 0p0. That’s why the Space After setting of 1p4 is having no effect.
    To make it to work, change the ‘Space Between…’ back to its default setting of ‘Ignore’.
    Hope this helps.

    Adobe InDesign team

    Melissa supported this idea  · 
  4. 9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Melissa supported this idea  · 
  5. 108 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Hello All,

    Thank you for your patience all this while; we really appreciate your support!

    Our investigation suggests that one of common reasons for the problem is that certain software (mostly antivirus and other security applications) and browser extensions happen to enable “Secure Keyboard Entry” on Mac machines due to which some keys such as Shift key in this case do not perform the desired action in InDesign.

    For now I request you to follow the below provided KB doc for the quick workaround of the problem.
    https://helpx.adobe.com/indesign/kb/features-do-not-work-keyboard-keys-mac.html

    In the comments section many of the users have confirmed that disabling Webroot SecureAnywhere (a security app) has resolved the issue for them. Please note that, the problem may not be related to a particular software; there could be a different application or antivirus which might be causing the problem by enabling Secure Keyboard Entry on Mac.

    Regards,
    Abhinav Kaushik
    InDesign Team

    An error occurred while saving the comment
    Melissa commented  · 

    Same issue. Please please please please fix asap!!!!!!!

Feedback and Knowledge Base