Bug details

Pasted text acquires overprint attribute

Copying a number of items from one document to another, all of the text that did not have an outline had its overprint attribute turned on, despite being off in the source file. It was particularly annoying to fix because most of the text was white (Paper swatch), for which the overprint setting is uneditable: I had to turn all the white text to a different colour, uncheck the overprint, then make it white again. (Using InDesign v14.0.2 on Mac OS v10.12.6.)

IMO there should never be a reason to overprint items using the Paper swatch anyway, so this attribute should get turned off rather than just being disabled, which has the effect of ‘locking in’ the current state no matter how inappropriate.

1 vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

David T. Macpherson shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base