Bug details

Loading saved ase swatches come in wrong order

This is driving me bonkers. I have a group of custom swatches that I use in InDesign. I have them in a specific order. then I "save swatches" and create the ase file. When you "load swatches" and bring them back in.. they are out of order. this Is new behavior. I have been ding this since CS6 and it was never an issue. They would load in the same order they were in when you saved them. I can load them out of order and then reorder them. with no document open and it will stay that way for future use as its supposed to. But If I want to share that swatch library with someone else. I would want them to be able to load it... and it be in the right order.

Please explain why they are shuffling order on load.. this is a ridiculous problem to have.

macbook High seirra 10.13.3 (17D102) - Most up to dat InDesign CC

5 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Brock shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

5 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Anonymous commented  ·   ·  Flag as inappropriate

    Okay here is one solution. You have to start with a blank and add them one by one into a swatch palette in the order you want them. Then save the ase. It's a super pain. But it's better than nothing.

  • ray commented  ·   ·  Flag as inappropriate

    it's alphabetizing my swatches and driving me up the wall. adding 00, 01, 02.. to the swatch names has been suggested elsewhere, but is cumbersome and not an acceptable solution for my workflow

Feedback and Knowledge Base