Chris Messedhead Dono

My feedback

  1. 19 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    26 comments  ·  Adobe InDesign: Bugs » Crash  ·  Flag idea as inappropriate…  ·  Admin →

    Update:
    Few of our users have commented that the issue is still not fixed for them. We sincerely regret the trouble caused.
    In our attempt to eliminate the problem completely, we could identify few scenarios in the which the problem would manifest. While we acknowledge that the list of scenarios may not be exhaustive, we assure you that we are continuously working towards solving the problem completely.

    As far this thread is concerned, we are closing it for now. If you continue to face the issue, please reach out directly at sharewithid@adobe.com.
    -———————————————————————————————-

    Hello All,

    Thank you for reporting the issue to us.
    We have fixed the issue in the latest version of InDesign, Id 14.0.3

    Please upgrade your InDesign application to the latest version to try out the fix.

    If you are unable to see the update yet, go to Creative Cloud desktop application, open the menu…

    Chris Messedhead Dono supported this idea  · 
    An error occurred while saving the comment
    Chris Messedhead Dono commented  · 

    ALL I CAN SAY IS HOW DO I 'CREATE A FILE IN THE DIRECTORY?"

  2. Distorted Text and Graphics in high sierra

    197 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    200 comments  ·  Adobe InDesign: Bugs » Performance/Usability  ·  Flag idea as inappropriate…  ·  Admin →
    Closed: Fixed  ·  Sumit Garg responded

    This is a macOS10.13 issue, specific for some Intel GPU cards. Apple has fixed(partially) this issue inside macOS10.13.4 released build.

    Following are the workaround for resolving this issue.
    1) Update your mac machine to latest macOS10.13.4. Here, Apple has fixed this issue to some extent. You will face very less number of rendering issues.
    2) Disable GPU preview and set display performance as typical.

    Once you have updated to macOS10.13.4 .You might still face some rendering issues. Since, Apple has not fixed this issue completely.
    Please switch off GPU rendering for these cases and report a separate post for tracking.

    Chris Messedhead Dono supported this idea  · 
  3. 98 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    159 comments  ·  Adobe InDesign: Bugs » Performance/Usability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Chris Messedhead Dono commented  · 

    InDesign has been broken for years now. What is going on?

    The bug below is more than a bug:
    "I lost all Save, Save As, Undo functionality (everything is grayed out). To save my work, I have to export as an IDML ."

    It should not be "closed" it should be "open".

    it happened again this morning.

    Chris Messedhead Dono supported this idea  · 
    An error occurred while saving the comment
    Chris Messedhead Dono commented  · 

    Same. This has been happening for years now. The only "solution" is to export as IDML, close everything and then try to re-open the IDML file.

    But then this morning even thr IDML file didn't work for me.

  4. 115 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    218 comments  ·  Adobe InDesign: Bugs » Performance/Usability  ·  Flag idea as inappropriate…  ·  Admin →

    As part of the investigation into the cause of this issue, we personally reached out to many of you over email. We have so far heard from only some of you.

    Of the responses we have received, the conclusion we’ve come to is:
    This issue was intermittent, happened once during the course of work but somehow got resolved and has not happened again. This issue can’t be reproduced now.

    Over a period of time, this thread has not thrown any fresh clues on why this issue seems to occur randomly for some and then seems to resolve itself. So we’re closing this thread.

    However, even though we’re closing this thread, if you again run into this issue any time on a consistent basis, please report it here on UserVoice (in a new thread) with supporting assets like:
    A) a test file,
    B) detailed steps to replicate the issue
    C) any…

    Chris Messedhead Dono supported this idea  · 

Feedback and Knowledge Base