Harry D Jamieson

My feedback

  1. 93 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    110 comments  ·  Adobe InDesign: Feature Requests » Other  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Harry D Jamieson commented  · 

    The answer I just got from Adobe chat support

    "I would like to inform you, that Adobe decides to stop updating and distributing the Flash Player. To follow this decision, InDesign removed the support for placing, importing, exporting, and linking Flash files, such as .FLV, .F4V, and .SWF. The removal of Flash formats required some user-interface changes, where options related to Flash formats are removed."

    They don't seem to care that they broke this without having anything in place to replace it.

    Harry D Jamieson supported this idea  · 
    An error occurred while saving the comment
    Harry D Jamieson commented  · 

    I need this functionality sooner than later. Any word on an update?

  2. 298 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    45 comments  ·  Adobe InDesign: Feature Requests » Other  ·  Flag idea as inappropriate…  ·  Admin →
    Harry D Jamieson supported this idea  · 
  3. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Adobe InDesign: Bugs » Styles  ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  Anasuiya Gupta responded

    The issue is due to the Kerning being set as None, if one sets it as Optical or Metrics, it solves the issue. The issue is currently under review.

    An error occurred while saving the comment
    Harry D Jamieson commented  · 

    I can add paragraph styles to my CC Library. But all I get is the Icon with the squares chasing each other around like it's trying to upload. They do not sync. I called Adobe today and they told me that this issue "does not exist". I tried the suggestion of changing the Kerning settings, to no avail. What am I missing here? I am running the most current version (14.0.1). I have restarted the program. I have restarted the machine. I can successfully add color swatches to the Library.

Feedback and Knowledge Base