Jennifer Larson

My feedback

  1. 133 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    187 comments  ·  Adobe InDesign: Bugs » Others  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Jennifer Larson commented  · 

    Is there really no new info this issue? It really seems like this should be the #1 issue on your priority list to fix, given that this has been happening since at least March. This really is aggravating. I have clients that use Avenir, Helvetica and Gill Sans, all fonts that don't currently function properly in InDesign, that makes my ability to get them branded designs way harder than it should be.

    An error occurred while saving the comment
    Jennifer Larson commented  · 

    This is extremely frustrating. I've been dealing with this same issue since May. This is really a huge problem with my workflow and it's really irritating to pay a costly monthly fee and the programs not function properly.

    An error occurred while saving the comment
    Jennifer Larson commented  · 

    Nope. Not fixed. Still cannot get Helvetica to work. It's system font.

    Doing the same damn thing. I closed out InDesign Completely. I reopen it. Reopen my document. Helvetica connects. I save out a PDF and as soon as it's done saving, the fonts go missing.

    It knows the font is there but just randomly decides whether or not it's going to work.

    I also tired activating in my font management system and no dice. This same font works in every other non-adobe product.

    This is just so frustrating. I had problems with Helvetica before, but it has gotten worse since I upgraded my OS. So I'm sure Apple can take some of the blame too.

    An error occurred while saving the comment
    Jennifer Larson commented  · 

    Herman Smith...I didn't see anything that mentioned they fixed this issue. I just updated and am going to test it out.

    Jennifer Larson supported this idea  · 
    An error occurred while saving the comment
    Jennifer Larson commented  · 

    I am having a very similar issue with fonts after updating my system to Catalina.

    I open a file and it tells me that fonts, that I know are installed, are missing. I thought it was potentially a font conflict, as the font used is part of system fonts. If I activate the font in Suitcase Fusion, it relinks the font, until I save out a PDF. The PDF has the correct font, but once it saves, Indesign tells me the fonts are missing.

    So I go and deactivate the font in Suitcase, and the fonts properly link again, until I save out a PDF!

    It's a never ending cycle of activating and deactivating the font in Suitcase.

    the fonts I'm struggling most with are Helvetica and Avenir.

  2. 70 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    48 comments  ·  Adobe InDesign: Bugs » UI  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Jennifer Larson commented  · 

    This slows down my workflow and is a constant annoyance. please fix it!

Feedback and Knowledge Base