Anonymous

My feedback

  1. 80 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    139 comments  ·  Adobe InDesign: Bugs » UI  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    Additional info on this: I have both 14.0.3. and 15.0.3. I installed 15.0.3 specifically to fix this issue that is still occurring in 14.0.3. However, the issue is still present in 15.0.3 also.
    Also tried clearing preferences (waste of time).
    Also tried removing all installed user fonts from Font Book (Mac OS X 10.13.6).
    What worked: removing the Document Fonts folder (for a packaged indesign document) so no fonts were loading from the packaged Document Fonts folder. If even 1 font is still in the folder I get the problem, which also includes extreme lag when switching into or out of the text tool and selecting text.

  2. 139 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    198 comments  ·  Adobe InDesign: Bugs » Others  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    I finally updated to 15.03 hoping to fix the issue with Text tool lag and the shortcut (T) key not working and switching back to the previous tool after a delay. But none of that was fixed in 15.03. Instead all my packaged fonts stopped working. See attached AdobeFnt.lst files, the #22 .lst doesn't include the Helvetica fonts. Not sure what's going on here, Adobe trying to force users to rent fonts from cloud?

Feedback and Knowledge Base