Karen

My feedback

  1. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Adobe InDesign: Bugs » Performance/Usability  ·  Flag idea as inappropriate…  ·  Admin →
    Karen commented  · 

    The temporary solution is to change the name of the image folder so to disable the dynamic links to picture as another user suggested but this is not how to work efficiently. Is Adobe going to fix this? A response would be nice.

    Karen shared this idea  · 
    Karen commented  · 

    I also tried working from my hard drive and disconnecting from the server. Same issues with slow performance. Also noticed when in preferences and switch the default Display Performance from Typical to Fast and hit OK InDesign is still in Typical Display. Same thing when going from Fast to Typical. Only way to get InDesign to the display preference of choice is to quit InDesign and then reopen it. Wondering if anyone else is experiencing this too.

  2. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Adobe InDesign: Bugs » Performance/Usability  ·  Flag idea as inappropriate…  ·  Admin →
    Karen supported this idea  · 
  3. 3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Adobe InDesign: Bugs » Performance/Usability  ·  Flag idea as inappropriate…  ·  Admin →
    Karen supported this idea  · 
  4. 6 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Adobe InDesign: Bugs » Performance/Usability  ·  Flag idea as inappropriate…  ·  Admin →
    Karen supported this idea  · 
  5. 47 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Adobe InDesign: Bugs » Performance/Usability  ·  Flag idea as inappropriate…  ·  Admin →

    Hello All,

    Thank you for your patience all this while.
    We had launched our investigation into the matter to get to the root cause of the problem. As the part of our investigation, we had reached out to many of you personally over email.
    We have concluded our investigation and have come up with few findings.

    1. For many of the users the issue got fixed after updating InDesign to a newer version.
    2. For some, the issue got resolved after disabling a third-party application such as Suitecase fusion etc.
    3. For few, the issue was intermittent and is no longer reproducible.
    4. For majority of the users, the underlying cause of the performance issue was identified to be related to span columns, cross-references, third party plugin etc.

    We have created separated threads for these issues and we are now working towards resolving them.

    However, over the time this thread…

    Karen supported this idea  · 
  6. 3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Adobe InDesign: Bugs » UI  ·  Flag idea as inappropriate…  ·  Admin →
    Karen commented  · 

    My properties panel stays where it's supposed to but my layers, paragraph styles, etc panels don't appear. I have to reset my workspace every time I open InDesign or after switching back to InDesign from another app. Might be worth noting that I am using a second iMac as a second monitor where I keep all my panels.

Feedback and Knowledge Base