Anonymous

My feedback

  1. 106 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    175 comments  ·  Adobe InDesign: Bugs » Performance/Usability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    Fixed!!?? I'm on V 15.1.3 and it's STILL NOT FIXED. I'm totally sick of Adobe and Apple, each 'update' causes more issues. How about this...only update once a year and spend 6 months of that testing and working with Apple and Microsoft to iron all bugs BEFORE releasing it to professionals who are trying to use it to make a living. Using us to find your bugs is really not acceptable.

  2. 18 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    22 comments  ·  Adobe InDesign: Bugs » Performance/Usability  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    Any update on this? I have the same issue, only when photoshop is open. Stupidly and against my better judgement because of EXACTLY this kind of issue, I upgraded to CC2019. I'm on an MacBook Pro 2018 on Mojave

  3. 92 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    52 comments  ·  Adobe InDesign: Bugs » Performance/Usability  ·  Flag idea as inappropriate…  ·  Admin →
    CLOSED  ·  Abhinav Kaushik responded

    Hello All,

    Thank you for your patience all this while.
    We had launched our investigation into the matter to get to the root cause of the problem. As the part of our investigation, we had reached out to many of you personally over email.
    We have concluded our investigation and have come up with few findings.

    1. For many of the users the issue got fixed after updating InDesign to a newer version.
    2. For some, the issue got resolved after disabling a third-party application such as Suitecase fusion etc.
    3. For few, the issue was intermittent and is no longer reproducible.
    4. For majority of the users, the underlying cause of the performance issue was identified to be related to span columns, cross-references, third party plugin etc.

    We have created separated threads for these issues and we are now working towards resolving them.

    However, over the time this thread…

    Anonymous supported this idea  · 

Feedback and Knowledge Base