Michael Custode

My feedback

  1. 30 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    10 comments  ·  Adobe InDesign: Feature Requests » PDF Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Michael Custode supported this idea  · 
  2. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Adobe InDesign: Bugs » PDF Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Michael Custode commented  · 

    I am having the same issue.

  3. 13 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Adobe InDesign: Bugs » PDF Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Under Review  ·  amaarora responded

    Thanks for reporting the issue. We are reviewing it

    -InDesign Team

    An error occurred while saving the comment
    Michael Custode commented  · 

    I can confirm. Having the same issue. Version 15.1.2.226 on an iMac (Retina 5K, 27-inch, 2019) running OS 10.14.6

    InDesign 14.0.3 exports the artifact tagged objects correctly, however.

Feedback and Knowledge Base