Anonymous

My feedback

  1. 160 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    230 comments  ·  Adobe InDesign: Bugs » Others  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Anonymous supported this idea  · 
    An error occurred while saving the comment
    Anonymous commented  · 

    Fonts always missing:

    Avenir (all instances)
    Helvetica
    Times
    Optima

    An error occurred while saving the comment
    Anonymous commented  · 

    Running inDesign 15.1.1 on a Mac (Catalina) and experience the following (which also occured BEFORE we updated from High Sierra to Catalina). We do not used Adobe's fonts (they are not enabled), but the fonts we have installed. Here is what happens:

    open SOME files (fine)
    open others, some fonts missing
    close file with missing fonts, open again and it's fine

    HELP! This is frustrating ADOBE and we pay big $$$ for this to work correctly!

  2. 132 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    93 comments  ·  Adobe InDesign: Bugs » PDF Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    FIXED  ·  amaarora responded

    Fix for this issue is now available in the latest update of InDesign 2020 – that is, InDesign 15.1.2

    In the Creative Cloud Desktop application, click on the Updates section on the left. You should be able to see the Update available for InDesign. Please update your InDesign application to this version to try out the fix.

    Let us know in the comments section if you still face this problem.


    Adobe InDesign Team

    An error occurred while saving the comment
    Anonymous commented  · 

    updated CS a few days ago. Sure wish I would have seen this thread first. Having the same problem everyone else is reporting.

Feedback and Knowledge Base