Skip to content

Nate

My feedback

5 results found

  1. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Adobe InDesign: Bugs » Graphics/Images/Assets  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Nate supported this idea  · 
    An error occurred while saving the comment
    Nate commented  · 

    Ditto on the GPU. It's buggy

  2. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Adobe InDesign: Bugs » Performance/Usability  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Nate supported this idea  · 
    An error occurred while saving the comment
    Nate commented  · 

    I'm guessing this is related to the GPU Performance bug. Try turning the preference off and on and see if it's fixed.

  3. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Adobe InDesign: Bugs » Graphics/Images/Assets  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Nate supported this idea  · 
    An error occurred while saving the comment
    Nate commented  · 

    Found a temporary fix. Turn off GPU Performance in Preferences.

    An error occurred while saving the comment
    Nate commented  · 

    Ditto. Just had the same problem. Very annoying.

  4. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Adobe InDesign: Bugs » Graphics/Images/Assets  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Under Review  ·  Abhinav Kaushik responded

    We have verified this issue using customer document.Issue is reproducible in InDesign’s 15.0.2 and 14.0.3 versions.
    We will update this thread once we have proper fix for this issue.

    Workaround:
    Please switch to CPU rendering and change display performance to typical.

    An error occurred while saving the comment
    Nate commented  · 

    Update: Turning off GPU Performance in ID Preferences fixes the preview. Adobe, PLEASE FIX!!!

    An error occurred while saving the comment
    Nate commented  · 

    UPDATE: I found a temporary solution. Turning off GPU Performance in Preferences solves the preview issue.

    Adobe, PLEASE FIX!!!

    Nate shared this idea  · 
  5. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Adobe InDesign: Bugs » Performance/Usability  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Nate supported this idea  · 

Feedback and Knowledge Base