Anonymous

My feedback

  1. 38 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    54 comments  ·  Adobe InDesign: Bugs » Print/Packaging  ·  Flag idea as inappropriate…  ·  Admin →

    Hello All,

    We have concluded our investigation into the issue and found that the issue is specific to few versions of MacOS 10.14.×.
    As a part of our investigation we had reached out to many of you, where many of you have confirmed that the issue gets resolved after upgrading to MacOS 10.14.5.

    Note:
    If you are NOT using MacOS 10.14.5 and still facing this issue, please upgrade your MacOs to 10.14.5 version.
    In case you continue to face the same issue after the upgrade, you may reach out to us at sharewithid@adobe.com.

    For any other problem related to packaging workflows please create a new thread.

    We are closing this thread for now.

    Thank you for your patience all this while.

    -InDesign Team

    An error occurred while saving the comment
    Anonymous commented  · 

    1. For me, this issue has been reproducible on 14.0 and 13.1. Before I updated the OS to Mohave, I had no issue.

    2. I already have issues writing to our Windows based network (IT team is working on it), so I was trying to export the file to my local desktop to transfer over to the network later.

    3. The document I was pulling on is on the network location, but I was exporting it to my desktop to avoid potentially not being able to write it on the network, which is a reaccuring issue.

    4. Yes. I've tried restarting my machine and installing an earlier version of ID.

    5. No idea. And yes.

Feedback and Knowledge Base