Skip to content

Linda

My feedback

2 results found

  1. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Linda commented  · 

    I'm having the same problem with lower case "f". I can do cap f and all the other letters (I think), I can even copy and paste a lower case "f" from elsewhere in the same text. I just can't keystoke it.

    Update, after looking at several topics, I chose to save as an IDML, quite InDesign and reopened. I could type "f" again.

  2. 20 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    CLOSED  ·  amaarora responded

    Hello All,

    Thank you for your patience all this while.
    We had launched our investigation into the matter to get to the root cause of the problem. As the part of our investigation, we had reached out to many of you personally over email.
    We have concluded our investigation and have come up with few findings.

    1. For many of the users the issue got fixed after updating InDesign to a newer version.
    2. For few, the issue was intermittent and is no longer reproducible.
    4. For majority of the users, the underlying cause of the performance issue was identified to be related to switching between tools, or other lags

    Over the time this thread has become too generic to serve its purpose effectively. As per your feedback and the outcome of our investigation we have created multiple threads to address each root cause separately and effectively.

    If you are…

    An error occurred while saving the comment
    Linda commented  · 

    Thanks for that, it happened to me first time this morning, v13.1 x64, I panicked. Your fix worked for me too.

Feedback and Knowledge Base