Skip to content

Michelle Wilby

My feedback

1 result found

  1. 22 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Please send the following information to santalwa@adobe.com :
    • Video recording of the issue?
    • Is(Are) the issue related to a specific document(s)/asset(s)? If yes, could you provide the document(s)/asset(s) to us? Please package the entire document (To package the document, choose File → Package…)

    Workaround: Restart InDesign

    Adobe InDesign Team

    An error occurred while saving the comment
    Michelle Wilby commented  · 

    I'm in Indesign 16.0 Mac, Yosemite..... When the page is viewed in preview mode, certain objects appear from a previous iteration. In normal mode, I placed 2 vector objects from Illustrator into Indesign, then after placing , I deleted them, then added boxes I created in Indesign. Then I switched to preview mode.... The placed vectors from Illustrator that I deleted were still there & the boxes I created after deleting them were not. I closed the document then reopened it.... now preview mode & normal mode are the same. Glad I caught this....if it had been a more complex design, I might I shown a client the wrong design. Have to agree with other comments here: FIX THE OLD BUGS BEFORE ADDING NEW HALF-BAKED FEATURES!

Feedback and Knowledge Base