Jessi P

My feedback

  1. 94 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    176 comments  ·  Adobe InDesign: Bugs » Text/Story/Table  ·  Flag idea as inappropriate…  ·  Admin →

    The fix for this issue is available in the InDesign PreRelease build(v17.1.0.49) and above.
    Please check if the issue now stands resolved.

    Download/Update the latest InDesign PreRelease build in Creative Cloud under the “Prerelease” category(Refer to “Prerelease_CreativeCloud.png” for reference)
    Please apply to the InDesign PreRelease in case you don’t have access to InDesign PreRelease build – https://www.adobeprerelease.com/beta/C6DFA254-C40C-4EEB-8F6D-F4AEDA2E6171

    If you still encounter any issues, please drop a mail to sharewithID@adobe.com.



    Adobe InDesign team

    Jessi P supported this idea  · 
    An error occurred while saving the comment
    Jessi P commented  · 

    UPDATE #2: The problem is back. Again. The font validation process didn't fix the issue. PLEASE fix this persistent, time-wasting, mood-crushing bug, Adobe.

    An error occurred while saving the comment
    Jessi P commented  · 

    UPDATE: I used Chat to speak with Adobe Tech Support. Thanks to validating and deleting a problematic font, the issue now appears to be resolved!
    Steps were: 1. Open FontBook, 2. Select all fonts, 3. Right-click and select Validate fonts, 4. Delete the font that was marked as having Issues. I deleted the font and then restarted InDesign and now the problem appears to be fixed. Even though this was not the typeface I was using in my layout, it caused this issue. (Prior to that, we went through renaming old caches and folders with a .old extension but this didn't fix the problem - it was deleting a font with an issue that solved it.)
    Hope this is helpful! And thank you to Raghav at Adobe for helping me figure this out and solve the problem.

    An error occurred while saving the comment
    Jessi P commented  · 

    I am having the same problem with type suddenly becoming invisible when editing text in a text box. When I resize the entire InDesign window, or just the text box, the type magically reappears. It's still there (you can highlight the invisible text) but it is not appearing on the screen. Which makes me wonder if it's a screen draw issue.

    Like others have mentioned, this all started when I got a new iMac with the M1 chip.

    I called Adobe Customer Support just now and the recommended fix was to uninstall then reinstall ID. Did that, it worked briefly, but now the same thing is happening again.

    It's slowing down my work flow and extremely frustrating. Adobe: PLEASE HELP!

Feedback and Knowledge Base