Bug details

Interactive function does not export

Hi, the goto page interactive function does not export, it allows you to set it up but then go to export and it tells you its not going to export that function??? how can I get this to work tried everything I know.

1 vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Dan Dyson shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

We have released an update for InDesign CC2019 (v 14.0.1) which contains fixes for some key issues. If you are not already on 14.0.1 (build 209), then we recommend you to update to latest version.

If you still face this issue even after updating, please send the following information to santalwa@adobe.com :

Reproducible Steps –
• Error snapshot or video recording of the issue.
• Is the issue related to a specific document(s)/asset(s)? If yes, can you please share the document(s)/asset(s) with us? Please package the entire document(To package the document, Go to File → Package)

Adobe InDesign team

2 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Anonymous commented  ·   ·  Flag as inappropriate

    Hello,

    The fix of the apple+E is still not working as it should do. It is worse than before.
    Normaly it took the last used export, but now it sometimes goes to 'Interactive export' in stead of the last used 'Make printing .pdf'.

  • Sanyam Talwar commented  ·   ·  Flag as inappropriate

    We have released an update for InDesign CC2019 (v 14.0.1) which contains fixes for some key issues. If you are not already on 14.0.1 (build 209), then we recommend you to update to latest version.

    If you still face this issue even after updating, please send the following information to santalwa@adobe.com :

    Reproducible Steps –
    • Error snapshot or video recording of the issue.
    • Is the issue related to a specific document(s)/asset(s)? If yes, can you please share the document(s)/asset(s) with us? Please package the entire document(To package the document, Go to File -> Package)

    Adobe InDesign team

Feedback and Knowledge Base