Bug details

I lost all Save, Save As, Undo functionality (everything is grayed out). To save my work, I have to export as an IDML .

Lost all Save, Save As, Undo functionality while working.
To save my work, the only thing to do is to export as an IDML file. Force quitting to recover the file doesn't work. This has been happening to me since InDesign 5.5. I am currently using InDesign CC 2018. There are no particular steps, it happens at random. I can have several files open and it only happens to one file, or sometimes it's more than one file. It happens whether I'm working off of my Desktop or on our server.

97 votes
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)

We’ll send you updates on this idea

Mandy Fortuna shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

As part of the investigation into the cause of this issue, we personally reached out to many of you over email. We have so far heard from only some of you.

Of the responses we have received, the conclusion we’ve come to is:
This issue was intermittent, happened once during the course of work but somehow got resolved and has not happened again. This issue can’t be reproduced now.

Over a period of time, this thread has not thrown any fresh clues on why this issue seems to occur randomly for some and then seems to resolve itself. So we’re closing this thread.

However, even though we’re closing this thread, if you again run into this issue any time on a consistent basis, please report it here on UserVoice (in a new thread) with supporting assets like:
A) a test file,
B) detailed steps to replicate the issue
C) any specific type of content that causes this
D) a screen recording, etc.
E) ID version, OS, etc.
(You can put the testing artifacts at a shareable location and share the link with us, reaching us at sharewithID@adobe.com OR rkiran@adobe.com.
This will help us immensely in determining a proper fix for this issue.

We seek your continued support to help improve InDesign. Let us do it together.


Adobe InDesign team

218 comments

Comments are closed
  • Anonymous commented  ·   ·  Flag as inappropriate

    same here, first time ever in InDesign. Adobe is really unstable these days...

  • Anonymous commented  ·   ·  Flag as inappropriate

    I just lost 5h of work. tried to package and export and it crashed. Where in indesign I can send the bill for those 5h?

  • KT commented  ·   ·  Flag as inappropriate

    Just got this problem of not being able to Save, Undo in Adobe InDesign ..., these are the most essential functions and it does not work!!! People are paying monthly fee for this software and the most essential function is not working even properfly!!!

  • Anne commented  ·   ·  Flag as inappropriate

    I am experiencing this problem and need a fix ASAP! Does anyone have a working fix???

  • Anonymous commented  ·   ·  Flag as inappropriate

    This just started happening to me! Was totally fine yesterday and even earlier today.. Opened a New document and can't undo, save or save as :(

  • Olivia commented  ·   ·  Flag as inappropriate

    Hello this has also happened to me and i cannot loose my files!! please help

  • Ryan commented  ·   ·  Flag as inappropriate

    I had the same issue happen. Lost an hour of work. I couldn't undo, redo, save, save as. I was trying to salvage the document with copy and paste, but as soon as I copied anything into the new document, it disabled all the save commands. I was able to export to a pdf, but once I tried to package the document it caused InDesign to shutdown with a major error.
    Im using the newest version of Adobe InDesign and newest version of Suitcase Fusion.

  • Marco Romano commented  ·   ·  Flag as inappropriate

    Hi
    sometimes it happens the same thing for me too… and the problem is a long time issue because it happenes from more than two years… NEVER SOLVED!
    Every time I'm using ID I'm really afraid that something could go wrong… terrible.

    When happens this issue is also together another problem:
    Zoom in and Zoom out functions (via touch features on wacom tablet) don't work anymore…

    It's no possibile to work in such situation… Please solve!
    Other apps are working much better than ID

  • EG commented  ·   ·  Flag as inappropriate

    Hi,

    I'm having this issue as well. I have exported to idml and reopened and still it won't save. Also tried "Saving as" to another location and that doesn't work either.

  • M commented  ·   ·  Flag as inappropriate

    I'm having this issue too. I have crucial work to complete today and this is not acceptable.

  • Marney Freeland commented  ·   ·  Flag as inappropriate

    I'm being affected by this issue. I just started working in InDesign for a school project and am on a MacOS Majove 10.14.3.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Same issue here with save, save as, and undo options not available - any help I can get would be much appreciated!

  • nic commented  ·   ·  Flag as inappropriate

    Well this has happened twice tonight and have lost about 5 hours of work!!!

Feedback and Knowledge Base